Unexpected.be

Telling stories for a living

Tag: IX4-200D

NAS Troubles III

Eureka! Er is licht aan het einde van de tunnel, denk ik. Het voorbije weekend heb ik nog wat zitten prullen met de instellingen van de iOmga NAS en als bij wonder wil het ding terug een “propere” shutdown uitvoeren.
De “search” functie uitgeschakeld (dit laat toe om vanuit de iOmega console de interne storage te doorzoeken naar een file – ik gebruik dat niet dus weg ermee), de UPNP server uitgeschakeld (dit gebruik ik wel en laat bv. iTunes, AppleTV, Eminent media player,… toe om de NAS automatisch te herkennen in een netwerk als media server), rSync gecheckt (stond al uitgeschakeld) en de FTP server ook afgezet (deze wil ik ook gebruiken, de MFP upload netwerkscans in PDF naar de NAS…).
De IX4-200D nog eens proberen uit te schalen en BOEMMM! – succes. De features die ik wil gebruiken (UPNP en FTP) terug ingeschakeld en nog eens getest – BOEEEEMMMM! – nog altijd succes. De search en de rSync staan nog uitgeschakeld (ik gebruik ze toch niet) dus vermoedelijk is รฉรฉn van die twee services de schuldige (ik gok op de search), maar dat ga ik binnenkort nog eens trachten te staven met een authentieke try & fail / win testje ;-).
Wordt vervolgd, maar voorlopig ziet het er rooskleurig uit (al ben ik nog altijd niet te spreken over de problematiek op zich met iOmega en hun support afdeling).

NAS Troubles II

Ondertussen is mijn iOmega IX4-200D niet veel meer dan een heel erg dure “presse-papier”. Het ding staat hier, maar het staat al een tijdje uitgeschakeld en ik vertrouw het niet (meer) om er data op te zetten die ik nergens anders heb staan (zelfs met RAID5 disk-protection).
In tussentijd zijn er nog wat mails op en af gegaan tussen mezelf en iOmega Support die eigenlijk nog altijd van ermbarmelijk laag niveau is. Over mijn data terughalen wordt er al lang niet meer gesproken, maar sinds de updates van de firmware enz die ze me laten uitvoeren hebben, wil het “ding” niet meer van shutdown doen.
Als je de NAS via de web-interface of via de fysieke power-off knop vraagt om zichzelf netjes uit te schakelen, dan krijg je de melding dat hij ermee bezig is (de web-interface gaat op non-actief) en het display op de NAS blijft tot in de eeuwigheid staan op het power-off logo. Vroeger kreeg je dit heel effe te zien, waarna het toestel zich uitschakelde. No more dus.
Oplossing van iOmega Support: kan je eens de volumes deleten (lees: RAID weghalen en opnieuw aanmaken waardoor alle data OPNIEUW weg is – moest ik die er al terug opgezet hebben) en ook de ingebouwde media server eens uitschakelen. Die laatste zorgt ervoor dan mediaplayers die de NAS gebruiken als storage platform, een index geserveerd krijgen van de NAS met wat er op de disks staat om zo dus veel sneller te navigeren.
Tot op heden (we zijn nu enkele weken na die laatste support vraag) is de goesting om mij er mee bezig te houden serieus zoek. Ik ben het beu om van het kastje naar de muur gestuurd te worden met oplossingen die eerder weg hebben van “try & fail” dan van echte support oplossingen. Een zoektocht op Google geeft trouwens aan dat ik niet de eerste ben met dit probleem en dat het blijkbaar gerelateerd is aan de firmware van de harde schijven (die ik moest upgraden van iOmega Support dus).
Op hun eigen support site is er niks terug te vinden… straffe toeren. Het huidig advies om geen zuurverdiend geld te spenderen aan iOmega storage blijft voorlopig staande. Mijn data is nog altijd met de noorderzon verdwenen en na de verschillende stappen van de helpdesk heb ik er nu nog een probleem bij gekregen…
Wordt vervolgd…

© 2018 Unexpected.be

Theme by Anders NorenUp ↑